Share via


Du finner ingen utklipp i Word Online eller OneNote Online å sette inn

Symptomer

Vurder følgende scenarier.

Scenario 1

Du har en server som kjører Microsoft Office Online. Du åpner Microsoft Word Online eller Microsoft OneNote Online og klikker deretter Utklipp-knappen. Når du søker etter et element, returnerer søket imidlertid ingen utklippsresultater.

Dette skjer når Utklipp-knappen er aktivert.

Scenario 2

Du har en server som kjører Microsoft Office Online. Når du åpner Microsoft Word Online eller Microsoft OneNote Online og prøver å sette inn et utklipp, deaktiveres Utklipp-knappen.

Årsak

Dette problemet oppstår fordi tjenesten henter utklipp ved å kontakte Office Online direkte fra Microsoft SharePoint-serveren. Brannmur- eller proxyregler kan imidlertid hindre utgående trafikk i å nå de nødvendige nettadressene.

Løsning

Du kan omgå dette problemet ved å bekrefte at du har tilgang til alle de tre nødvendige URL-adressene fra datamaskinen som kjører SharePoint-serveren. Kontroller i tillegg at proxy-innstillingene er riktig konfigurert for serveren. Dette gjør du slik:

  1. Logg på datamaskinen som er vert for Word Online eller OneNote Web App.

    Merk Dette er vanligvis en frontdatamaskin.

  2. Valider at du kan bla til følgende tre nettadresser i en nettleser:

  3. Hvis du ikke får tilgang til disse nettadressene fra en nettleser, kan det hende brannmuren blokkerer tilgangen til disse områdene. Endre innstillingene i brannmuren for å aktivere tilgang til hver av disse nettadressene.

Ofte må utgående trafikk bruke en proxy for å nå disse nettadressene. Hvis du vil be OneNote Online om å bruke en proxy, kan du bruke følgende cmdlet for hvert nettsted som OneNote Online er aktivert for:

PS C:\> Set-SPOneNoteWebAppConfig -Site "http://localhost" -Proxy "http://myproxyURL"

**Note** You can check the current proxy settings by using the following cmdlet:

```powershell
PS C:\> $w = Get-SPOneNoteWebAppConfig -Site "http://localhost"

PS C:\> $w.Properties